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How to Create Accessible Documents in Microsoft Word
How to achieve checklist item #1: Filename
File > Save OR CTL + S.
Enter a filename using the following rules:
· No spaces
· No special character (underscores and hyphens are okay)
· No unfamiliar abbreviations
Accessible filename Examples:
· SmithB_Resume.docx
· 04-12-16_Meeting_Agenda.docx
· US_History_Report_v1.docx
How to achieve checklist item #2: File Properties
Figure 1
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Set Author and Title
File > Info > Properties.
Enter Title and Author information (See Figure 1).
Set Document Language
File > Options > Language (See Figure 2).
Or
Select All.
Select the language displayed in the status bar at the bottom of the document. 
Select your language preference.
Figure 2
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How to achieve checklist item #3: Page Numbers
Insert > Page Numbers.
Select location of page numbers (See Figure 3). 
Figure 3
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How to achieve checklist item #4: Text
Set Default Font 
Home > Fonts OR CTL + D.
Make your selections for font, size, and color.
Select “Set as Default” (See Figure 4)
Figure 4
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Increase Line-Spacing
Select block of text, or “select all” CRL + A to apply to whole document.
Home > Line and Paragraph Spacing icon. 
Select line-spacing preference. Use line-spacing of 1.5 or more whenever possible.


How to achieve checklist item #5: Color
Test contrast ratio using the Colour Contrast Analyzer. 
Use a font color that has a color contrast ratio of 4.5:1 for 12 to 14-point font, and 3:1 for 14-point Bold font and larger (See Figure 5). 
When color is used to convey meaning or distinguish elements, (e.g. highlighted text), a secondary characteristic must also be used such as an underline. 
In charts and graphs, text labels or a secondary visual characteristic (such as a textured fill) must be used. 
See “How to achieve checklist item 13”. 
Figure 5
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How to achieve checklist item #6: Whitespace
Insert a page break:
Place cursor at the beginning of the line of text that will start the new page.
Insert > Page Break (See Figure 6).
Figure 6
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Create Space Between Lines of Text
Select the line of text. 
Page Layout > Spacing > increase value of “before” or “after”.
Can also select text, then “right-click” and choose Paragraph.
Create Columns
Select the text you would like to present in columns.
Page Layout > Columns. 
Select the preferred number of columns. 
Note: Be sure to apply only to selected text unless you want columns for the entire document. 


How to achieve checklist item #7: Headings
Apply a Heading Style
Select text to be styled as a heading.
Select heading level in Home > Styles (See Figure 7).
Note: The heading level may change the color of the text. This color may not meet contrast ratio guidelines. It may also not be your color preference. 
Figure 7
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Modify Heading Style
Select the heading/text you want to modify.
Change the font, size, color, etc. using formatting tools in the Home ribbon.
“Right-click” on the heading level in the Styles section and choose “Update to match selection.” 
How to achieve checklist item #8: Table of Contents
Note: The document must have semantic heading structure prior to creating a Table of Contents.
Create a Table of Contents
References > Table of Contents > Insert Table of Contents (See Figure 8).
Choose your format preference. 
In the “Show levels” field, enter the number of heading levels you would like to appear in the TOC. For example, if you want heading 1 and heading 2 text to appear in the TOC, enter 2


Figure 8
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How to achieve checklist item #9: Data Tables
Insert a table…
Insert > Table > Insert Table.
Note: Do not select “Draw Table.”
In the Insert Table window, enter the number of rows and columns for the table, then select OK (See Figure 9).
 
Figure 9
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Ensure that Rows do not Break Across Pages
Select the entire table by clicking on the arrows in the upper left corner of the table, or go to Table Tools > Layout > Select > Select Table. 
“Right-click”  and select Table Properties, or select Properties in Table Tools > Layout.  
In the Table Properties window, select the “Row” tab.
Uncheck “Allow row to break across pages.”
Select OK and close Table Properties window.
Set the Header Row to Repeat Across Pages
Select the top row in the table.
“Right-click” > Table Properties. 
Check “Repeat as header row at the top of each page.”
Give the Table a Name (Caption)
References > Insert Caption, or
Select Table > right-click > Insert Caption.
Enter the name of the table in the caption field. 
Choose “Above selected item” as the position. 
Note: The caption text may be italicized by default. You can format this text as desired using the formatting tools in the Home tab.
Add Gridlines
“Right-click” on the table and choose “Select Table.”
Or
Table Tools > Layout > Select Table.
Then select: Table Tools > Design > Borders > All Borders. 
Avoid merging cells or leaving cells blank.
Note: Alternative Text can be used for complex tables and/or tables with an unusual structure.


How to achieve checklist item #10: Hyperlinks
Make Text a Hyperlink
Select the text that will become a link.
Press Control + K, or go to Insert > Hyperlink. 
Paste or enter the URL in the “Address” field. Select OK. 
Figure 10
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Create Unique Display Text for a URL
Place the cursor before the URL using the arrow keys.
Press Control + K, or select Insert > Hyperlink.  
Enter text in the “Text to Display” field (See Figure 10). Select OK.
Note: You can also “Right-click” on the text and choose “Hyperlink” from the menu. 


How to achieve checklist item #11: Lists
Create a Bulleted List
Position the cursor where you want to insert the bullet list.
Home > Bullet, or CTL + Shift + L.
Type any text and press enter to start the next bullet. 
To end the bullet list, press enter twice.
Figure 11
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Create a Numbered List
Position the cursor where you want to insert the number list.
Home > Numbering (See Figure 11).
If successful, you should have a number one. Type any text and press enter to start the next list item. To end the list, press enter twice.
Note: You can also enter the text you want to appear as a list first.  Begin each list item on a new line. Then, select the text and go to Home > Bullet or Numbering. 


How to achieve checklist item #12: Images
Add Alternative Text to an Image
Select the Image. (Handles should appear around the image).
“Right-click” on the image and select Format Picture. 
Layout and Properties > Alt Text
In the “Description” field, enter concise, meaningful alternative text for the image. 
Leave the Title field blank (See Figure 12).
Figure 12
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Position your Image
Picture tools > Wrap Text > In-Line with Text. 
Or
Right-click on the image.
Wrap Text > In-Line with Text.
Give your Image a Name (Caption)
Select the image.
“Right-click” on the image. 
Select Insert Caption. 
Enter text to name your figure. 
Choose “Above the Selected Item” for Position. 
How to achieve checklist item #13: Charts & Graphs
Insert a Chart
Insert > Chart.
Choose your chart type. 
Edit your chart data. 
When your chart is selected, the “Chart Tools” tab will appear. 
Customize Chart Data Labels
Figure 13
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Choose a layout that positions labels inside or adjacent to pie slices. 
Or
Chart Tools > Layout.
In the “Current Selection” area of the ribbon, select “Data Labels” from the dropdown. 
Select “Format Selection”.
Ensure that “Value” and “Category” are selected.
Select a position that places labels adjacent to or inside pie slices. 
Give your Chart a Name (Caption)
Select the chart.
“Right-click” on the chart.
Select “Insert Caption”.
Enter text after the “Figure” label. 
Note: The chart title which lies inside the chart area will not be read by screen readers.
Provide Alternative Text to your Chart:
Select the chart.
“Right-Click” on the chart.
Select “Format Chart Area”.
Select “Alt Text”. 
Describe the chart in the “Description field”. For simple charts, include the chart data and labels separated by commas.  
For charts and graphs with complex data, display data in an adjacent table or include a text description within the document. The alt text can then be used to direct users to this information. Avoid using location-based language such as “to the right”.
Position your Chart In-Line with Text
Select the chart.
“Right-click” on the chart. 
Hover on “Wrap Text” then choose “In-Line with Text”. 
Or
Chart Tools > Format > Wrap Text > In-Line with Text. 
Note: Remember that color-alone cannot be the only means of conveying information. Avoid using chart and graph styles that rely solely on color. Use labels and/or pattern fills so that a secondary visual characteristic is present. 
“Right-click” the Data Point or Series. Select the “Fill” icon that appears in the “Format Data Point (or Series) section, and choose the Pattern fill, Radio Button. Choose a Pattern that is distinguishable from neighboring chart items (See Figure 14).


Figure 14
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How to achieve checklist item #14: Forms
*Note: It is strongly recommended to create accessible electronic forms in HTML or PDF format. If Word must be used to create an electronic form, use the following guidelines. Screen reader users, please visit  Creating Accessible Forms in MS Word by Freedom Scientific for keyboard commands. 
Creating Electronic Forms in Word
1. Enable the Developer Ribbon: File > Options > Custom Ribbon. In the “Main Tab” window, check “Developer”. Select OK.
2. Provide Instructions: At the top of your form, include the form name (make this a heading 1) and any pertinent instructions that tells users how to complete the form.  Indicate which fields are required. 
3. Create a section break: Layout > Breaks > Continuous.
4. Begin Creating your form: Type the form element label; for text boxes and dropdowns (also called select elements), the labels should precede the form element. For checkboxes and radio buttons, the labels should appear after the form element.
5. Insert Legacy Form Element:  Go to the Developer tab and choose the “Legacy Tools” icon in the Controls section of the ribbon. Select a form element from the Legacy Tools menu (See Figure 15). 


Figure 15
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6. Set form element properties: Right-click on the form element in your document and choose “Properties” In the dialogue box, enter a name for this form element in the Bookmark field. No spaces may be used in this field. Example: FirstName.
7. Add Help Text:  Select “Add Help Text in the bottom of the properties menu.  Check the “Type your own” radio button and enter the label for this form element. Important: This label should match the text label that is visible in your document. If the form element is a checkbox, also enter the question and the label (e.g. “Rate this event, Good”. Select OK for the Help Text and Properties dialogue boxes. 
8. Protect your form:  You must protect the section of the form that contains the form elements in order for screen reader users to navigate to the form controls and for dropdown form elements to work properly. Go to Developer > Restrict Editing. In “2. Editing Restrictions”, check “Allow only this type of editing in the document”. Select “Filling in Forms” in the dropdown. Then, select the “Select Sections” link.  Check the section of the document in which the form appears and leave other sections unchecked. Select OK.  
Note: The text in the section of the document that is protected will not be editable and will not be read aloud by screen readers. Screen readers will access the Help Text when for each form element.  This is why Help Text is required for each form element. 
Creating Printable Forms:
If you are creating a printable form, follow these guidelines:
· Use a text label followed by a colon. 
· Do not use underscores to create blank lines.
· Do not use layout tables with merged and blank cells to create forms. 
· Use columns to layout form content and be conscious of reading order. 
How to achieve checklist item #15: Check
File > Info < check for Issues > Check Accessibility (See Figure 16).
Accessibility Checker results will appear in a panel on the right side of the document. 
Correct all issues.
 
Figure 16
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How to achieve checklist item #16: Convert to PDF
How to Convert MS Word to PDF Using “Save as”
1. Begin by creating an accessible Word document. (Refer to the “Creating Accessible Documents in Microsoft Word 2010” handout). 
2. File > Save as. 
3. In the “Save as” dialogue box, select “PDF” from the “Save as Type” dropdown (See Figure 17).
4. Select “Options”.
5. Check the following:
· Create bookmarks using headings 
· Document Properties
· Document Structure Tags for Accessibility.
6. Select OK.
7. Enter a concise, meaningful filename that is free of spaces, special characters, and unfamiliar abbreviations. 
Figure 17
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How to Convert MS Word to PDF Using Acrobat Plug-In
Note: If Adobe Pro is installed on your computer, then an Adobe tab will be visible in MS Word. If you do not see the Acrobat tab, then Adobe Pro is not installed on your computer and you would not use this method for converting your Word document. (Adobe Reader is not the same application as Adobe Pro). 
1. Begin by creating an accessible Word document. (Refer to the “Creating Accessible Documents in Microsoft Word 2010” handout). 
2. Acrobat > Preferences. 
3. In the Settings tab, check the following:
· Create bookmarks
· Add Links
· Enable Accessibility and Reflow with tagged Adobe PDF
· Enable advanced tagging (See Figure 18).
Figure 18
[image: /Users/PerkinsAccess/Desktop/18 Acrobat PDF Export.png]
4. In the Word tab, check the following:
· Convert footnote and endnote links
5. In the Bookmarks tab, check the following:
· Convert word headings to bookmarks.
6. Acrobat > Create PDF.
7. Enter a concise, meaningful filename that is free of spaces, special characters, and unfamiliar abbreviations. 
Note: If “View Result” is checked in the Save As dialogue box, the PDF will automatically open in Adobe Reader or other default PDF application.
Notice: Following these guidelines does not guarantee your PDF meets all accessibility requirements. Specific tags, such as table headers, will be lost during Word to PDF conversion. Check and remediate your document in Adobe Acrobat Pro DC. 



 2018 Perkins Solutions		1
image4.png
FILE HOME @ DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW ACROBAT A\ Akira Fujita ~

y | — 0 ) ™ ~ | ™) Header - A = [z- -
B ) <> s T = ! 4- ™ Q °
Pages Table Pictures Online Shapes ~ Add- Online Lipks  Commel Text . Symbols Embed
- - Pictures - @+  ins-  Video b Box - - Flash
Tables lllustrations Media Comments Top of Page Y ext Flash

SV Bottom of Page » | simple
TI@ page Margins , Plain Number 1




image5.png
Font ?
e

Font Advanced

—
@ Font style: Size:
Arial Regular 12
+Headings ~ 8 ~
/Adobe Devanagari Italic 9
Bold 10
Arial Black Bold lItalic 11
Arial Narrow N 12 N
Font color: Underline style: Underline color:
Automatic v | (none) A Automatic v
Effects
I:‘ Strikethrough I:‘ Small caps
I:‘ Double strikethrough I:‘ All caps
O Superscript [ Hidden
I:‘ Subscript
Preview
Arial

This is a TrueType font. This font will be used on both printer and screen.

Text Effects... oK

_ g—
Set As Default J
N o

Cancel





image6.png
[ O] Colour Contrast Analyser

Foreground Colour @ Picker

Make sure color is not the ¢
Example:

“Select an available time in
9:00 AM — 10:00 AM péckground Colour @ Picker
10:00 AM - 11:00 AM
11:00 AM — 12L00 ¢
2:00 PM- 3:00 P

#FFFFFF

() Show RGB Siiders
Colour/Brightness Colour Deficiency

Contrast Ratio: 2.7:1

Normal text Large text

b4 Fail AA X Fail AA

x Fail AAA x Fail AAA





image7.png
EEH S O -

E — ° :A @ T2 Smart

S

DESIGN P/

Pages  Table  Pictures Online Shapes

v - Pictures  ~ @+ Scree

Tables lllustrations
A L

= D ”—‘ Test cont
Cover Blank\ Page Use a for
Page - Page \Break .

9 9 14-point |

Insert a Page Break (Ctrl+Return) |

End the current page here and I
move to the next page.

0 Tell me more




image8.png
PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW ACROBAT A\ Akir..

~ aaocel AAB rasbca AaB

DESIGN

FILE @ INSERT

x* Po _
Paste b T Normal = TPS Head.. T No Spac... Headlna 1
- AW A Aa- A A
AaBbCc AaBbCchc
Clipboard ™~ Font M Paragraph I M Aa Bl
& LU 1V FTINTD ouiuuvil i . . - -
Heading 2 Heading 3 Heading 4 Title





image9.png
HOME INSERT DESIGN PAGE LAYOUT

E Add Text ~

AE)I Next Footnote ~ [C3Style: AP/
Table of Insert Insert Eq Bibli
Contents ~ Footnote Show Notes Citation - 2:[yBibliogra
Built-In
Automatic Table 1

Citations & Bibliogra

Contents
Heading 1

" 1e of “before”
Heading 3 ...

nd choose Pe
Automatic Table 2

Table of Contents

it in columns.
Heading 1

Heading 3 ...

Manual Table

Table of Contents
Type chapter title (level 1)

Type chapter title (level 2)

Type chapter title (level 3)

Tune chanter fitle (lavel 1)
@ More Tables of Contents from Office.com 3

#C Custom Table of Contents...

w

EX Remove Table of Contents text unless y«





image10.png
Insert Table ? X

Table size
Number of columns: 5 e
Number of rows: 2 =

AutoFit behavior
@® Fixed column width:  Auto =
O Autofit to contents

O AutoFit to window

I:‘ Remember dimensions for new tables

oK Cancel





image11.png
Insert Hyperlink ? X

Link to: ' Iext to display: How to create or edit a Hyperlink S
Existing File or | | ook in: . Ms_Word v| = Q| =
Web Page
g < _Ds_Store Bookmark...
Place in This Current Word_Checklist
Document Retler Word_HowTo_2013 Target Frame...
E Word_HowTo_2016
Create New Browsed Word_Training_Outline
Document 7Pages
E-mail Address
Recent Files

a Address:

oK Cancel





image12.png
PAGE LAYOUT REFERENCES MAILINGS REVIEW
2= i, e 3=
N E— F— Aablmar I\ o
= 2 P
5 B I U-ae X, X* R Numbering Library

Paste b R .

e A-W-A A A A '
Clipboard ™~ Font M None

1)
22— 2
3—— 3

. A
Il
1.

o

a)
b)
C.

c)





image13.png
Format Picture

RN ()N
b TEXT BOX Layout & Properties

4 ALT TEXT
Title ®

Description

Fish swimming in a Pond





image14.png
@ H S O - Demo_Word - Word

HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW

VIEW DEVELOPER ACROBAT DESIGN FORMAT

i

Add Chart  Quick
Element - Layout

Chart Le Chart Styles

o .
- ol 54
Switch Row/ Select  Edit FRefresh  Change
Column  Data Data- Data  ChartType

Data Type




image15.png
Category 1

Format Data Series

SERIES OPTIONS ¥

Chart Title
h

:"‘2- L/ +

W= Series "Series ; -

Fill  Outline

No fill
Delete Solid fill

Gradient fill

] Reset to Match Style
agy texture fil

Wl Change Series Chart Type...
7 Edit Data »

0 3-D Rotation.

Add Data Labels Invert if negative

Add Trendline... Pattern

Category 4

e
meene ' I 1 1oL

NN 72 NN e NN\ 277




image16.png
FILE HOME INSERT DESIGN

o
Visual Macros Add-Ins COM
Basic A Add-Ins
Code Add-Ins

PAGE LAYOUT REFERENCES MAILINGS REVIEW  VIEW

1Kz

IT]
Kl

ACROBAT A\ Aki

a @ s

XML Mapping Block Restrict _ Document Document
Pane Authors Editing Template  Panel

? [& Design Mode

Mapping Protect Templates




image17.png
Info
Demo_Word

New

Open \\Mac » Home » Downloads
Protect Document
Save
} Control what types of changes people ca
Protect this document.
Save As Document ~
Save as Adobe -
PDF ﬁ Inspect Document
— Before publishing this file, be aware that
Print Check for Document properties, author's name
Issues - related dates
Sl E“ Inspect Document
“~ Check the document for hidden properties
Export or personal information. :

Close

[A Check Accessibility

% Chetrmregroenment for content that people
with disabilities might find difficult to read.





image18.png
New

Open

Save

Save As

Save as Adobe
PDF

Print

Share

Export

Close

Account

Options

@ Save As

B

« Mac » Home > Documents >

Organize ~ New folder

" MS_Word

" Perkins Reciepts

@ Microsoft Word
% OneDrive

S This PC

File name:

Save as type:

Authors:

A Hide Folders

~ Name

3Play Media
Accessibility resources
Acrobat Curriculum
Acrobat Materials
Akira Misc

Akira Training Resources

v U Search Documents

Date modified

4/25/18 12:27 PM
4/25/18 1:00 PM
4/20/18 3:48 PM
5/11/18 3:40 PM
5/2/18 4:45 PM
4/25/18 12:56 PM

Demo_Word

Word Document

Word Document

Word Macro-Enabled Document
Word 97-2003 Document

Word Template

Word Macro-Enabled Template





image19.png
71 Acrobat PDFMaker

Settings  Security Word Bookmarks

PDFMaker Settings
Conversion Settings: Standard

®

View Adobe PDF result

Prompt for Adobe PDF file name
Convert Document Information

PDF/A Compliance: None v

Application Settings

[[] Attach source file
Create Bookmarks
Add Links

Enable Accessi

y and Reflow with tagged Adobe PDF
Enable advanced tagging

v

Use these settings to create Adobe PDF documents suitable for reliable viewing
and printing of business documents. Created PDF documents can be opened

Advanced Settings ...




image1.jpg
Perkins | fisoe™

SOLUTIONS




image2.png
Info
Word_HowTo_2013

Open \\Mac » Home » Downloads » MS_Word
Save & Protect Document Propertie
Control what types of changes people can make to this document. Size 792KB
Protect Pages 9
Save As Document ~ 2
Words 2187
Save as Adobe Total Editing Time 199 Minutes
@) | Inspect Document Howto Creste Accessible V
Before publishing this file, be aware that it contains:
Check for | m  Document properties and author's name Tags Add a tag
L = Footers Comments Add comments
: Related Dates
ﬁi Versions
Q ) There are no previous versions of this file. LastModified  Today, 335 AM
Manage Created 8/22/16 11:50 AM
Versions ~
Last Printed

Account Related People

Options MH H Perkins Solutions

Add an author





image3.png
Word Oetions

ax
General é&\‘:f' Set the Office Language Preferences.
Display
Proofing Choose Editing Languages
S Add additional languages to edit your documents. The editing languages set language-specific features, including
ave

dictionaries, grammar checking, and sorting

Editing Language Keyboard Layout Proofing (Spelling, Grammar...)

Advanced English (United States) <default> Enabled Installed

Customize Ribbon

Quick Access Toolbar

Add-Ins *[Add additional editing languages] v





