[bookmark: _GoBack][image: ]
How to Create Accessible Presentations in Microsoft PowerPoint
How to achieve checklist item #1: Filename
Accessible Filename
File > Save
Or
Control + S
Use a concise, meaningful filename that is free of spaces, unfamiliar abbreviations, and special characters. (Underscores and hyphens are okay). 
Examples of accessible filenames:
· Accessible_Documents_2010
· USADA_Guidelines
· 2016_Benefits_Package
Examples of inaccessible filenames:
· My Presentation1.pptx
· PEP Program.pptx
· Mary’s DTS@work.pptx
· My Presentation About the Challenges of Accessing Digital Information in the Workplace and at School.pptx
How to achieve checklist item #2: File Properties
File > Info
On the right is the Properties pane. 
Enter Author and Title information for the document in the appropriate fields. (See Figure 1)
Figure 1
[image: /Users/PerkinsAccess/Desktop/SS for How tos/PP1 Properties.png]
How to achieve checklist item #3: Text
Home > Font 
Note that specific fonts are associated with templates and themes, but can be changed (See Figure 2). 
Avoid using scripts (handwriting) and condensed fonts. 
Figure 2
[image: /Users/PerkinsAccess/Desktop/SS for How tos/PP2 Text.png]
How to achieve checklist item #4: Theme & Background
Design > Themes
Or
Design > Format Background (See Figure 3).
Choose a theme or style that preserves contrast between objects and does not make text harder to see. 
Figure 3
[image: /Users/PerkinsAccess/Desktop/SS for How tos/PP3 Theme.png]
How to achieve checklist item #5: Color
If text-background combinations appear to have poor contrast, use the Colour Contrast Analyzer to test if contrast ratio is sufficient. Change font color or background color as needed to increase contrast (See Figure 4). 
Figure 4
[image: /Users/PerkinsAccess/Desktop/PP4 Color.png]
Avoid using backgrounds that contain images or patterns and compromises text-background contrast.
Use font colors that have a color contrast ratio (text to background) of 4.5:1 for 14 point font and smaller, and 3:1 for 14-point bold font or larger. 
When color is used to convey meaning or distinguish elements, a secondary characteristic must also be used.
How to achieve checklist item #6: Slide Title
Home > New Slide.
Or 
Home > Layout.
Or
“Right-Click” on the slide and select “Layout.”
Choose a slide layout that includes a Title placeholder.
Slide Titles can also be viewed or modified using the “Outline View” by selecting the “Outline View” button in the Presentation Views section of the “View” tab (See Figure 5).
Figure 5
[image: /Users/PerkinsAccess/Desktop/SS for How tos/PP4 Titles.png]
How to achieve checklist item #7: Slide Numbers
Insert > Header and Footer.
Check “slide number” in the Header and Footer Window (See Figure 6). 	
Figure 6
[image: /Users/PerkinsAccess/Desktop/SS for How tos/PP5 Numbers.png]
How to achieve checklist item #8: Hyperlinks
Create a Link from Text
Select the text you want to become a link. 
Insert > Hyperlink Or “Right-Click” and choose “Hyperlink…” 
Enter or paste the URL into the “Address” field. Select OK.
Add Unique Display Text to a URL
Insert > Hyperlink Or “Right-Click” and choose “Hyperlink…” 
Enter unique display text in the “Text to display” field. Select OK (See Figure 7).
Figure 7
[image: /Users/PerkinsAccess/Desktop/SS for How tos/PP6 Hyperlink.png]
How to achieve checklist item #9: Reading Order
Select the object that you want to receive focus first. 
Drawing Tools > Arrange > Bring to Front
Repeat this process for each object.
Test the Reading Order
Click off the slide once. 
Press the tab key and observe the reading order of the objects on the slide. 
The “Selection” pane can also be used to view the position of and reorder objects.
Home > Arrange > Selection Pane…
Figure 8
[image: /Users/PerkinsAccess/Desktop/SS for How tos/PP7 Reading Order.png]
Select the “arrange” Menu in the Home tab, and choose “Selection Pane” (See Figure 8).
Note: The first Object should be at the very bottom and the last object should appear at the top of the list, in the “Selection Pane”.


How to achieve checklist item #10: Images
Insert an Image
Make sure you have an image placeholder on your slide.
Select the icon in the placeholder.
Browse and select the picture you want to insert.
Add Alt Text to your Image
With the image selected, “right-click” on the image and choose “Format Picture.”
Select Alt Text in the Format Picture window. 
Enter concise, meaningful alt text in the “Description” field.
Leave the “Title” field blank (See Figure 9).
Figure 9
[image: /Users/PerkinsAccess/Desktop/SS for How tos/PP8 Images.png]


How to achieve checklist item #11: Tables
Insert a table
Insert > Insert Table
Or
Select the table icon in a content placeholder. 
Do not use “Draw Table”. 
Choose a table style in Table Tools > Design.
Note: Ensure that the style you choose will maintain sufficient contrast between text and cell background. 
Add a Header Row
Table Tools > Design.
Make sure “Header Row” is checked. 
Add Gridlines
“Right-click” on the table and choose “Select Table.”
Or
Table Tools > Layout > Select Table.
Table Tools > Design > Border Icon > All Borders.  
Note: Avoid merging cells or leaving cells blank. 
Figure 10
[image: /Users/PerkinsAccess/Desktop/SS for How tos/PP9 Tables.png]
Note: Alternative Text can be used for complex tables and/or tables with an unusual structure.


How to achieve checklist item #12: Lists
Home > Paragraph section > Bulleted List or Numbered List.
Note: Typical text placeholders will default to list style. To remove bullets, select text, then select “None” from the Bulleted List icon. 
Figure 11
[image: /Users/PerkinsAccess/Desktop/SS for How tos/PP10 List.png]
How to achieve checklist item #13: Charts & Graphs
Add Alt Text to a Chart or Graph
Option 1:
“Right-click” on the chart and select “Format Chart Area”.
Or tab to chart and press Shift + F10. 
Add a description of the chart in the “Description” field. 
Leave the “Title” field blank. 
Option 2:
Add the alt text, “Full description can be found in the Notes section of this slide.”
Enter a description of the chart or graph in the Notes section.
Warning: If converting to PDF, notes content will not be accessible. This technique should only be used if format remains PPT.  Otherwise, a text alternative will need to be provided in a subsequent slide or adjacent text box.  
Note: Remember, a pie chart with a legend is using color alone to convey meaning. You will need to customize pie chart labels. 
Figure 12
[image: /Users/PerkinsAccess/Desktop/SS for How tos/PP13 Chart Alt Text.png]
Customize Data Labels in a Pie Chart
Chart Tools > Design > Quick Layout. 
Choose layout that positions labels and data inside or adjacent to pie slices. 
Note: You can choose an inside or outside position as long as the user can determine which label corresponds with which “slice” of the pie chart. 
Note: Remember that color-alone cannot be the only means of conveying information. Avoid using chart and graph styles that rely solely on color. Use labels and/or pattern fills so that a secondary visual characteristic is present. 
To add a pattern fill to a chart, “Right-click” the Data Point or Series. Select the “Fill” icon that appears in the “Format Data Point (or Series) section, and choose the Pattern fill, Radio Button. Choose a Pattern that is distinguishable from neighboring chart items (See Figure 10).
Figure 13
[image: /Users/PerkinsAccess/Desktop/PP11 Chart Color.png]
How to achieve checklist item #14: Check
File > Info > Check for Issues > Check Accessibility. 
Correct all found errors. 
Figure 14
[image: /Users/PerkinsAccess/Desktop/SS for How tos/PP12 Check.png]


How to achieve checklist item #15: Convert to PDF
Convert to PDF using “Save as”
File > Save as.
Select destination. 
Enter filename.
Select PDF from the “Save as type”. 
Select Options. 
Make sure the following are checked:
Document properties.
Document structure tags for accessibility. 
Select OK. 
Or
File > Export > Create PDF/XPS.
Select “Options” and follow instructions as provided above. 
Select Publish. 
Figure 15
[image: /Users/PerkinsAccess/Desktop/PP14 PDF.png]
Note: Following these guidelines does not guarantee your PDF meets all accessibility requirements. Check your PDF in Adobe Acrobat pro DC and remediate any found issues.




 2018 Perkins Solutions		1
image4.png
HOME INSERT TRANSITIONS ANIMATIONS SLIDE SHOW REVIEW VIEW ACROBAT L Akira Fujita
)
Slidd} Format

Sizg#A\Background,

Custo

Accessible PowerPoint Demo

® Solid fill
Gradient fill

“«

Picture or texture fill

“«n

Pattern fill

Apply to All




image5.png
Colour Contrast Analyser

Foreground Colour @ Picker

#9DDDFB

K, Show RGB Sliders

Background Colour @ Picker

eHelvetica

K, Show RGB Sliders

Colour/Brightness Colour Deficiency

Contrast Ratid§ 7.1:1

Normal text Large text

v v





image6.png
HOME INSERT DESIGN TRANSITIONS

Slide Notes Reading Slide Handout Notes
Sorter Page  View Master Master Master

esentation Views Master Views

Accessible PowerPoint Demo 4—
FONTS h

Examples of Sans Serif fonts:

e Tahoma
o Arial
o Helvetica

Examples of fonts that are more difficult to see:

e Times New Roman
e Bradley Hand ITC
* Gabriola

o French Script

Granny Smith’s Apple Orchard 4—

Apples in Season
« Gala
« Golden Delicious




image7.png
{ eadr and Footer

FONTS

Examples of Sans Serif Examples of fonts that
fonts: are more difficult to see:

«Tahoma «Times New Roman

oArial EByadley Hand (T
«Helvetica Gabriols





image8.png
Edit Hyperlink
———

Link to: Text to display: What's in Season 4—

Existing File or | | ook in:

Web Page

[ Desktop

By &/ 11 Images ~
PlaceinThis | | Cdment |&l 12 Alt Text
Document Folder | & 13 Insert Chart
it} @/ 14 Chart Layout
CreateNew | | prowsed | & 16 Check
Document Pages | ® 17 Convert to PDF
a | 18 Acrobat PDF Export
5
E-mail Address = ; :”"9“':99 .
Recent Files | . ° ' 29° NUmbers
al 4 Font
&l 5 Page Break v
_’ Address:  http://www.dowseorchards.com/] .

? X

ScreenTip...

Bookmark...

Remove Link

Cancel




image9.png
NSERT  DESIGN  TRANSITIONS ~ ANIMATIONS ~ SLDESHOW  REVIEW  VIEW  ACROBAT FORMAT . Akira Fujita ~

o . A. Shape Fill - Fir
Layout P . i
% YUt Calibri (Body) e - A A R =i = = h
. O Reset 8- 4" [Z shape Outline - 23 Replace
Poste o New o ion. BT U S w A-na- A P S Gy T setect-
Slide Section I IStyles
QT Objects
S h I L h Wednesday
Abmin i chool Lun Minestrone Soud Show Al Hide Al N
g
TextBox 6

41 Week of May 7- 11

N

Monday AT Grofp Objects m«‘: jch" o

Turkey Sandwich Beans and Rice]
TextBox 5
TextBox 8
School Lunch - TextBox 7
xtBox
= Lz Positidn Objects fextbocy
Pasta with Pesto Title 1





image10.png
Paste Options:

<

A

Change Picture...

Bring to Front
Send to Back

Hyperlink

Size and Position.

Format Picture.

SIZE
POSITION
TEXT BOX

Title G
Apple Groua

Description

along grove of apple trees bearing red apples

«

“«n»





image11.png
5)

- Accessible_PPT_Demo 2 - Powe nt
HOME  INSERT ~ DESIGN  TRANSITIONS ~ ANIMATIONS ~ SUDESHOW  REVIEW  VIEW  ACROBAT LAYOUT
V| Header Row First Column Shading ~ -
77777 2 JAvr=
Total Row lastColumn || SSSSS |S5===| 5=== ===== === ===== - Borders ~ "4/ 1pt

v/ Banded Rows | | Banded Columns N el 7/ Pen Color -

Eraser





image12.png
ANIMATIONS SLIDE SHOW REVIEW VIEW ACROBAT DESIGN LAYOUT

INSERT DESIGN TRANSITIONS
A. *) Shape Fill -
==l W g2

¥ B Lavout - o
L& Cllayouts toar- A A Ao
9 Reset . Shape Outline
Paste New B I U ae AV. Aa- A - . ° inge Quick
« & Slide- (jSection~ us L A T s - Shape Effects -
None . o —
- Drawing &

Clipboard 1w Slides Font
- . o
c T T





image13.png
¥ TEXT OPTIONS

) size
- WES Chart Area
Annual Apple Sales = o
P
Chart 2: Apples Sold in Pounds by Year X Title ©
1400 - Apples Sold in Pounds by Year
w - 000000 - Description

Full description can be found in the Notes
section of this slide

1000 — -

L — e |

t Data

<«

“«n»





image14.png
Annual Apple Sales

7

Chart 2: Apples Sold in Po = es “Gala
Fil  Outiine

Ruby Red

Delete

=] Reset to Match Style

Change Series Chart Type.

dit Data

Add Data

Add Trendline

e format Data

No fill
Solid fill
Gradient fill
Sistmemaiigxture fill
® Pattern fill
Automatic
Invert if negative

Pattern

B
i ) v i s e |
[l = I 51 [





image15.png
Info
Accessible_ PPT_Demo 2

New

Open \\Mac » Home » Downloads
Sove Protect Presentation
Control what types of changes people can make to this presentation.
Protect
Save As Presentation ~

Save as Adobe

PDF \L_j% Inspect Presentation
— Before publishing this file, be aware that it contains:
Print ¥ Document properties and author's name
¥ Embedded documents
Share ’—il Inspect Document are unable to read
~ Check the presentation for hidden properties

Export s

Check Accessibility
Close .

Check the presentation for content that people

with disabilities might find difficult to read





image16.png
»3] A

Organize -
I Ms_Word

1SS for How tos

& Microsoft Powerpc

4 OneDrive
Save as Adobe -
oo This PC
& Network

Print

Share

Export

Close.

Account

Options

A Hide Folders

New folder

4 © < Mac > Home > Documents

Accessibility resources
Acrobat Curriculum
Acrobat Materials
Akira Misc

Akira Training Resources
AllY Videos

Animated WCAG

vy

#2/18 4:45 PM
4/25/18 12:56 PM
4/25/18 1:01 PM
RIR/7 10ER AM

Tags: Add atag

@ Standard (publishing
online and printing)

O Minimum size
(publishing online)

Tools Save Cancel

Search Documents p

ﬁmcns
nge
@i O urent slide

Custom show:

Selection

O slide(s) From: 1 o ™ s

Publish options
Publish what:
Slides v Slides per page: |g
[ Frame siides Order.
[ include hidden siides

[ include comments and ink markup

Include non-printing information

Document mopenizs‘—

Document structure tags for accessi

ty
PDF options
[ 150 19005-1 compliant (PDF/A)

Bitmap text when fonts may not be embedded

Horizontal

Vertical

Cancel





image1.jpg
Perkins | fisoe™

SOLUTIONS




image2.png
New

Open

Save

Save As

Save as Adobe
PDF

Print

Share

Export

Close

Account

Options

Info

Accessible_PPT_Demo 2

\\Mac » Home » Downloads

»

Protect
Presentation ~

\,@

Check for

Issues ~

)

Manage
Versions -

Protect Presentation

Control what types of changes people can make to this presentation.

Inspect Presentation

Before publishing this file, be aware that it contains:

" Document properties and author's name

= Embedded documents

= Content that people with disabilities might find difficult to read

Versions

) There are no previous versions of this file.

Properties ~
Size 7.66MB
Slides 8

Hidden slides 0

4 Title Accessible PowerPoint Hands On

Tags Add atag
Categories Add a category

Related Dates

Last Modified  Today, 1:46 PM
Created 12/10/16 10:48 AM
Last Printed

Related People

Author X .
4 H Perkins Solutions

Add an author




image3.png
INSERT DESIGN SLIDE SHOW REVIEW
X cut b

‘ [ Layout - m ‘/ L(
Copy T T Reset

New Theme‘Forvnsv L
Slide - [ Section~ T Calibri Light

(Headings) " T® Convert to SmartArt -
Slides T Calibri (Body)
|

Paragraph

TRANSITIONS ANIMATIONS

VIEW ACROBAT FORMAT

Paste

J_ﬁText Direction -~
< Format Painter

::] Align Text ~

Clipboard m

&




